TUFLOW Message 0909

From Tuflow
Jump to: navigation, search

TUFLOW Message
ERROR 0909 - SoftLok dongle is invalid for this build or model, or is unmaintained.

Alternate Message
NA

Message Type
ERROR

Description
SoftLock dongle is only compatible with 32-bit version of TUFLOW and can be used for TUFLOW releases which the dongle is maintained for. Since 2017 TUFLOW is only provided in 64-bit version.

Suggestions
Check if 32-bit version of TUFLOW is called and if the SoftLock dongle is maintained for the called TUFLOW release.


Previous Up Next
Go-prev.png Message 0906 Go-up.png 0xxx Messages Message 0910 Go-next.png