Difference between revisions of "Tutorial M09 Results QGIS"

From Tuflow
Jump to: navigation, search
(Created page with "=Introduction= QGIS is used to load and view a range of event magnitudes and durations with the TUFLOW Viewer. For viewing of the 2D map results, see <u>Draft_viewing_result...")
 
Line 1: Line 1:
 
=Introduction=
 
=Introduction=
QGIS is used to load and view a range of event magnitudes and durations with the TUFLOW Viewer. For viewing of the 2D map results, see <u>[[Draft_viewing_results_M01 | Module 1]]</u>.<br>
+
QGIS is used to load and view a range of event magnitudes and durations with the TUFLOW Viewer. For viewing of the 2D map results, see <u>[[Tutorial_M01_Results_QGIS | Module 1]]</u>.<br>
 
<br>
 
<br>
  
Line 12: Line 12:
 
<br>
 
<br>
 
[[File:M09_Configure Project.png]]<br><br>
 
[[File:M09_Configure Project.png]]<br><br>
<li>Set the QGIS workspace projection to EPSG:32760, see <u>[https://wiki.tuflow.com/index.php?title=Draft_site_familiarisation#Set_the_Projection Set the Projection]</u>.
+
<li>Set the QGIS workspace projection to EPSG:32760, see <u>[https://wiki.tuflow.com/index.php?title=Tutorial_Site_Familiarisation_QGIS#Set_the_Projection Set the Projection]</u>.
 
</ol>
 
</ol>
 
<br>
 
<br>

Revision as of 01:21, 11 May 2022

Introduction

QGIS is used to load and view a range of event magnitudes and durations with the TUFLOW Viewer. For viewing of the 2D map results, see Module 1.

TUFLOW Project Re-Configuration

Re-configure the TUFLOW project to use and save empty files to the correct folder:

  1. Go to Plugins > TUFLOW > Editing > Configure / Create TUFLOW Project.
  2. Change the folder which contains TUFLOW to the Module_09 folder. This is the only change required, the model folder structure and template empty files are supplied from previous model.
    Note: The 'results' and 'check' folder get automatically created when the TUFLOW model is run.
  3. Click 'OK' and save the QGIS workspace by selecting Project > Save As.

    M09 Configure Project.png

  4. Set the QGIS workspace projection to EPSG:32760, see Set the Projection.


Method

Inspect the results for all events:

  1. Open the TUFLOW Viewer.
  2. Load the results using the TCF. From File > Load Results, navigate to the Module_09\TUFLOW\runs folder and select the following file:
    • M09_5m_~e1~_~e2~_001.tcf
  3. When prompted, click 'Select All' and 'Ok'. The TUFLOW Viewer opens all six simulation runs using event management:

    Animation M09 Results 01a.gif

  4. Inspect the extent, water level and the flows plot output for each event:

    Animation M09 Results 02.gif


Conclusion

  • The results of all event magnitudes and durations were inspected using the TUFLOW Viewer.


Up
Go-up.png Back to Module 9 Main Page