Tutorial Site Familiarisation QGIS

From Tuflow
Jump to: navigation, search

Introduction

QGIS is used to view the aerial image and elevation data of the model.

Method

Set up a workspace to contain aerial imagery and elevation data of the model in correct projection.

Set the Projection

  1. Set the projection of the workspace:
    • Go to Project > Properties.
    • In the CRS tab, type 'WGS 84 / UTM zone 60S'.
    • Select the matching projection in the 'Predefined Coordinate Reference Systems' section.
    • Click 'Apply' and 'OK'.
  2. Check that the projection is set correctly by viewing the the bottom right hand corner of the workspace. It should read 'EPSG:32760'.

    Animation M01 Projection.gif

Aerial Image

  1. Bring in the Aerial, either:
    • From the Aerial_Photo folder, drag and drop the Aerial_Photo_M01.jpg file into the workspace; or
    • Select Layer > Add layer > Add Raster Layer and navigate to the Aerial_Photo folder.

    Animation M01 Aerial 01.gif

  2. There are many ways to change symbology. To make the aerial grayscale:
    • Right click on the Aerial_Photo_M01 file in the Layers Panel and select 'Properties'.
    • From the Symbology tab, under 'Layer Rendering' set Grayscale to 'By average'.
    • Click 'Apply' and 'OK'.

    Animation M01 Aerial 02.gif

Elevation Data

  1. Bring in the DEM, either:
    • From the DEM folder, drag and drop the DEM.flt file into the workspace; or
    • Select Layer > Add layer > Add Raster Layer and navigate to the DEM folder.
  2. Change the symbology of the DEM:
    • Right click on the DEM file in the Layers panel and select 'Properties'.
    • From the Symbology tab, under 'Band Rendering' select the following options:
    • Render type: Singleband pseudocolor
    • Color ramp: Spectral
    • Color ramp: Invert Color Ramp
    • Mode: Equal Interval
    • From the Transparency tab, set the Global Opacity to 75%.
    • Click 'Apply' and 'OK'.

    Animation M01 DEM 01b.gif

  3. Include a Hillshade of the DEM:
    • Right click on the DEM file in the Layers panel and select 'Duplicate Layer'.
    • Right click on the DEM_copy and select 'Rename Layer'. Rename the layer to 'DEM_Hillshade'.
    • Right click on the DEM_Hillshade file and select 'Properties'.
    • From the Symbology tab, under 'Band Rendering' select the following options:
    • Render type: Hillshade
    • Z Factor: 3
    • From the Transparency tab, set the Global Opacity to 35%.
    • Click 'Apply' and 'OK'.

    Animation M01 DEM 02a.gif

Save the Workspace

  1. It is important to continue to save the workspace throughout the tutorial:
    • Go to Project > Save As.
    • Navigate to the Module_01 folder and type 'M01' as the file name.
    • Click 'Save'.

    Animation M01 Save.gif


Conclusion

  • The workspace has been set up to contain an aerial image and DEM of the Site in the correct projection.


Up
Go-up.png Back to Module 1 Main Page